Font preferences revert to default on Mozilla milestone 13

VERIFIED INVALID

Status

SeaMonkey
Preferences
P3
trivial
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: Joshua Sucher, Assigned: matt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Running Mac OS 9, Mozilla Build 13 (of 1/26/0). Open preference file, click on
"Fonts", enter new font preferences. Click OK. Go pack to the preference file,
click on "Fonts", all defaults are back again. While you're at fixing this one,
change the default DPI to 72!
Based on the following sentence in the release notes:
"Changing fonts through the pref UI does not work yet, however -- we expect this 
work to be completed in M14."
and the fact that I cannot find a "root bug" to mark this as a dupe of, I am 
marking it invalid. We can reopen it if it's not fixed in M14 :-)

Gerv
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
verif.
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences

Updated

14 years ago
OS: Mac System 9.x
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.