Closed Bug 254846 Opened 18 years ago Closed 18 years ago

File - Print preview, when press key F5 to reload, window preview not close, bottom close not good.

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 126719

People

(Reporter: cmacaluso, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

I am Cristiano Macaluso from Lucca (Italy), I use Firefox 0.93 with Slackware
and Windows 98, I've find a bug in Firefox 0.93. If I open some page .html, I go to:
File ---> Print Preview
and press key "F5" to reload the page, the window become big and when I click on
bottom "Close", window preview NOT CLOSE and tool-bar close.
To close Firex I must click on x on hight-right.
Thank you.

Reproducible: Always
Steps to Reproduce:
1. Open page www.manualinux.it
2. File - Print Preview
3. Press F5 to reload the page, window too big on monitor
4. Click on bottom close, window not close
5. tool-bar disappear
6. Tool Page preview is on high

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.