page doesn't display completely the send button doesn't work on web page on compose screen

RESOLVED DUPLICATE of bug 281825

Status

RESOLVED DUPLICATE of bug 281825
15 years ago
14 years ago

People

(Reporter: raulmclariotpr, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040714
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040714

this page works fine in internet explorer can,read,compose,send emails. when i
open this page and sighn in I try to send mail and the send button on the page
does nothing. this also happens with my firefox browser. Also on the bottom half
of the compose area the tool bar with the smiley on it does not show up at all,
but it does in internet explorer.with firefox i noticed the page was full of errors.

Reproducible: Always
Steps to Reproduce:
1.sign in
2.try to compose mail
3.try to send

Actual Results:  
nothing

Expected Results:  
sent my mail and pop amessage that it was sent
Product: Browser → Seamonkey

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 281825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.