On this page, the line is dotted instead of being solid !

VERIFIED DUPLICATE of bug 203079

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 203079
14 years ago
14 years ago

People

(Reporter: Nicolas Adenis-Lamarre, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.6) Gecko/20040115
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.6) Gecko/20040115

First, this bug is reproductible with the last version of firefox of Mandrakecooker.

The source code of the page http://aspegic500.free.fr/bug/ is short, so it's
easy to see that the css property border-style should apply on the style "toto"
; it does when the border-width is not 1px but if it is, the line is dotted
instead of being solid.

More over, when the image map is remove, the line is now solid.
Quite strange...

And when you take an other window to redraw the line, it is now solid...

Reproducible: Always
Steps to Reproduce:
1. just go on http://aspegic500.free.fr/bug/
2. and see that the code source should imply a solid line instead of a dotted one
3.

Actual Results:  
the presentation is not good

Expected Results:  
a solid line

Comment 1

14 years ago
Dupe of bug 203079

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 203079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.