Buttons become disabled unexpectedly

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Elton Jones, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

frequently moxilla presents a dialog box with a selection but refuses to accept
the command.  The coorsponding menu command is also disabled (e.g Close, Save,
close all tabs, etc.)

Reproducible: Always
Steps to Reproduce:
This bug occurs eventually if the program is allowed to run.  It may take 30
minutes or 12 hours but eventually this bug will occur and there is no way I
have for forcasting it.  IF the first occurance happens in the mail side of the
program I can go to the browser side and close tabs,  I can also save individual
book marks.  However if any dialog button is presented in any side of the
application-- such as browser, mail, composer, etc. ALL buttons anywhere in the
program are non functional and all the relative menu bar commands as well are
inopperative   Clearing is only by force quitting.  I reported this before and
someone determined that it wasn't their bug and deleted it.  No one has provided
me information on how to avoid it, nor to state why this isn't a Mozilla bug. 
This problem has never occured in any other program running on this Mac

Actual Results:  
program runs normally for an indefinate time then repeats

Expected Results:  
menu bar and dialog windows commands should be operative while the program is
launched

Comment 1

14 years ago
Please specify which Mozilla version you are using on MacOS X where you see
the problem.

Updated

14 years ago
Assignee: events → general
Component: Event Handling → Browser-General
QA Contact: ian → general
(Reporter)

Comment 2

14 years ago
This has been happening since going to either the 1st or 2nd version of 1.7  Did
not happen in 1.6 that I recall.

Version I am using is 1.8a2  build 2004060108.
MAcOSX Version:10.2.8

I am logging crash logs if that will help.
Product: Browser → Seamonkey

Comment 3

13 years ago
Mozilla 1.7.5 on Windows ME on a 2001 Enpower laptop Pentium III,
the "Reply" button on Yahoo! Mail is disabled.
(Reporter)

Comment 4

13 years ago
The bug I originally reported seems to have gone away with 1.8a6. I do not
believe I have had this indcident occur in over 6 weeks.  The cause was never
identified.  I surmise it had to do with a memory management condition and a
portion of code was being ejected when the program was written to a scratch
file.  To validate resolution of this bug this I have left the browser open for
at least 96 hours with no occurance.  I recommend the original bug report be
cahnged to "works for me" in absence of any more definative evidence.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.