If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

changing tabs shortcut doesn't work with text fields focused

VERIFIED DUPLICATE of bug 232770

Status

()

Firefox
Disability Access
VERIFIED DUPLICATE of bug 232770
13 years ago
13 years ago

People

(Reporter: asa, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Ctrl+PgUp/PgDown, Ctrl+Tab, Ctrl+Shift+Tab in location bar, google
bar, text fields should change tab, not pop down autocomplete widgets.

Comment 1

13 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040808
Firefox/0.9.1+

Asa, what build are you using? See bug 232770.
(Reporter)

Comment 2

13 years ago
0.9, sorry for the dupe. I thought this sounded familiar.

*** This bug has been marked as a duplicate of 232770 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Asa, if you think bug 232770 regressed with recent bits, pls do reopen that one.
vrfy'ing this one as a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.