If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

incomplete rendering of flash image at top section of webpage

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: jcc103, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Firefox/0.9.3

With Firefox 0.9.3 and the latest Firefox nightly build, the flash image at the
top of the web page (www.celestica.com) does not completely render.  However,
with the latest Mozilla nightly build the page renders properly.

Reproducible: Always
Steps to Reproduce:
1.  start firefox
2.  goto www.celestica.com
3.  view the top section of the downloaded page

Actual Results:  
flash image at top is only partially rendered

Expected Results:  
completely render the top section of the page (as mozilla does properly)

not sure if this is the result of a poorly contructed web page
(www.celestica.com) or a firefox browser bug.  However, mozilla appears to
handle the page rendering just fine.

Comment 1

13 years ago
This may be specific to the Linux implementation of Flash.
I cannot reproduce it with the latest Firefox nightly build
for OS/X.

Comment 2

13 years ago
WFM

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050329 Firefox/1.0+

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.