If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

saving image from Media pane of Page Info dialog fails silently

RESOLVED DUPLICATE of bug 239472

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 239472
13 years ago
13 years ago

People

(Reporter: Leston Buell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040729
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040729

The Media pane of the Page Info dialog has a Save button. But if i select an
image, click Save, and select a directory, no file actually gets saved.

Reproducible: Always
Steps to Reproduce:
1. Point your browser to a page with an image.
2. Go View -> Page Info -> Media
3. Select an image and click on the Save button.
4. Select a directory in the file dialog.
5. Look for the file you thought you just saved.

Actual Results:  
The file i thought i saved isn't there.

Expected Results:  
Ummmm... save the file?

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 239472 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.