There is a duplicate extension

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: moz_jg, Assigned: wolf)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

It appears the extension, McSearchPreview, exists twice on the site:

http://update.mozilla.org/extensions/moreinfo.php?id=211&vid=490&category=
http://update.mozilla.org/extensions/moreinfo.php?application=firefox&id=211&vid=506

It even appears to have the same comments; that's weird.  Are those comments real?

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Right now you can see them both on the homepage as top rated, howevever, I don't
see them duplicated anywhere else.

Comment 2

14 years ago
I see version 1.0 and version 1.1.  
(Assignee)

Comment 3

14 years ago
I'm not seeing anything here that looks wrong.. the ID #s are the same so it's
not a dupe. just two different versions that landed fairly close together. heh.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

14 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.