deselect check on next start ruins the text in default browser dialog

VERIFIED DUPLICATE of bug 255270

Status

()

--
major
VERIFIED DUPLICATE of bug 255270
14 years ago
14 years ago

People

(Reporter: tracy, Assigned: bugs)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
seen on Firefox trunk build 2004-08-10-08-trunk

-clean install build
-launch Firefox
-in the default browser dialog, deselect the checkbox for check on next start

tested results:
the text checkox looses it's formatting resulting in the text running out the
bottom of the dialog and pushing the yes and no buttons out too.

expected results:
the textbox simply becomes unchecked without any other change to the appearance
of the dialog.
(Reporter)

Updated

14 years ago
Summary: deselect check on next start ruins the text in default browser dialog → deselect check on next start ruins the text in default browser dialog
Version: 1.0 Branch → Trunk

Updated

14 years ago
Assignee: bsmedberg → bugs
Component: Startup and Profile System → OS Integration
QA Contact: bsmedberg → firefox.os-integration
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 255270 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.