Export bookmarks only works if the filename is not changed

RESOLVED DUPLICATE of bug 241987

Status

()

--
major
RESOLVED DUPLICATE of bug 241987
14 years ago
12 years ago

People

(Reporter: Peter6, Assigned: vlad)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME - bug 241987?)

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040810
Firefox/0.9.1+

repro:
1. Open Bookmarks manager
2. choose export and change the name from bookmarks.html to whatever.html
3. browse to the directory you saved it to, it's not there.

regression since:
I haven't go a clue.

exp:
export bookmarks to any filename.html you want

Updated

14 years ago
Whiteboard: DUPEME - bug 241987?

Comment 1

14 years ago
can confirm

using: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040813
Firefox/0.9.1+ (MOOX M2)

Comment 2

14 years ago
also, i can't export with ENY name

Updated

14 years ago
Depends on: 241987

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 241987 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.