M13 behavior when host does not respond

VERIFIED DUPLICATE of bug 20445

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20445
19 years ago
19 years ago

People

(Reporter: nets8, Assigned: jud)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I was having network problems just now, but M13 did the wrong thing. Instead of
telling me that it could not contact the host, it just gave me an empty page
with a "done" status. Please see attached GIF screenshot.

Comment 1

19 years ago
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger

Comment 2

19 years ago
Do you get a dialog box up when you're unable to access some sites but not
others? If you never get a dialog box up it may be that this wasn't hooked up in
the Mac builds for the M13 release. Try a more recent nightly build to see if
you still have the problem. If you only have the problem when you're accessing
certain sites, does the problem occur when you fail to connect to web sites, ftp
sites or both?

Comment 3

19 years ago
Are you using any sort of proxy server or non-typical Internet connection 

software? (Sometimes that's what the browser says because that's what the 

connection reports.)

Comment 4

19 years ago
Also, I am pretty sure this is a dup.  tever?
Assignee: leger → gagan
Component: Browser-General → Networking
QA Contact: nobody → tever

Comment 5

19 years ago
Jud, didn't you fix this?
Assignee: gagan → valeski
Target Milestone: M14
(Assignee)

Comment 6

19 years ago

*** This bug has been marked as a duplicate of 20445 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 7

19 years ago
verified dupe of 20445
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.