lavasoft.de - Ad-aware SE 1.01 reports mozz.dll as iWon

VERIFIED FIXED

Status

VERIFIED FIXED
14 years ago
3 years ago

People

(Reporter: dveditz, Unassigned)

Tracking

Details

(URL)

Tech evangelism may not be the best place for this.

The Ad-aware from Lavasoft detects the 1.7.2 version of mozz.dll as part of the
spware iWon. This was tested using Ad-aware SE 1.01 with definition file SE1R1
09.08.2004

This file is typically installed at  
C:\Program Files\Common Files\mozilla.org\GRE\1.7.2_2004080302\mozz.dll

This file appears nearly identical to other 1.7 versions of mozz.dll I had which
were not flagged, all are 39088 bytes and differ only in a few words that I
think are compiler build-time artifacts.
I should add that iWon is an IE Browser Helper Object (BHO) which 1) wouldn't
work  in mozilla, and 2) couldn't be hidden in a same-sized tiny mozz.dll while
leaving mozz.dll still functional.

Comment 2

14 years ago
It appears they have already fixed it; although I don't use it, so I can't be sure.
See:
snews://secnews.netscape.com:563/41194E93.8030301@cs.berkeley.edu
I confirm the 1.7.2 GRE mozz.dll is no longer flagged as iWon using the updated
definitions in "SE1R2 10.08.2004"
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 4

14 years ago
*** Bug 255416 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
Verifying using build 1.0.3 of Ad-Aware.
Status: RESOLVED → VERIFIED

Comment 6

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: Ad-aware SE 1.01 reports mozz.dll as iWon → lavasoft.de - Ad-aware SE 1.01 reports mozz.dll as iWon
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.