Tbird spell check horked on new install

RESOLVED DUPLICATE of bug 253054

Status

RESOLVED DUPLICATE of bug 253054
14 years ago
14 years ago

People

(Reporter: bc, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
New install of 2004-08-10 0.8 tbird on winxp pro. Attempt to spell check shows
empty misspelled word. screenshot coming up.
(Reporter)

Comment 1

14 years ago
Created attachment 155741 [details]
screen shot

The email contained katdog.
(Assignee)

Comment 2

14 years ago
hmmm I can't seem to reproduce this.

Did you do a clean install or install over a previous installation?
(Reporter)

Comment 3

14 years ago
pretty sure it was clean to a new directory and i had deleted the old tbird
profile. I will uninstall and try again to be sure.
(Assignee)

Comment 4

14 years ago
when i bring up the spell check dialog the language "English" is selected in the
drop down not "Download More".

(Reporter)

Comment 5

14 years ago
I can reproduce the problem.

I uninstalled, deleted the old Program Files\Mozilla Thunderbird directory,
deleted my Thunderbird Profile, reinstalled using custom and added offline and
rss support.

Comment 6

14 years ago
running win xp/thunderbird 20040810

I can confirm that I saw the behavior described in bug 253054--default
dictionary set to "download more" instead of "English/US"--in yesterday's build.
 (So the first time running the spell check on "spel ceck donnt wirk" gave me
"No misspelled words." ) Switching the dictionary to English restored
functionality.  
(Assignee)

Comment 7

14 years ago

*** This bug has been marked as a duplicate of 253054 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.