extending selection over link with underline hover causes artifacts

RESOLVED WORKSFORME

Status

()

Core
Selection
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: glob, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040808 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040808 Firefox/0.9.1+

partially selecting a word and then quickly dragging the selection over a href
with an underline hover causes the remaining unselected portion of the word to
take on the hover effect.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 155764 [details]
selection hover artifact.

hard to describe, so i've recorded it for you.
(Reporter)

Comment 2

13 years ago
this bug still exists in firefox 1.0
Is this bug still present in the latest nightly trunk build?
(Reporter)

Comment 4

11 years ago
unable to reproduce anymore, marking as fixed.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Because it's not known what fixed this, this bug becomes worksforme.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.