If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

compressed file is opened in browser and not downloaded

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
13 years ago
3 years ago

People

(Reporter: Michael Foster, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

when i click on a link that redirects me to download a compressed .rar file
instead of downloading like it should the browser opens it in a new window and
it tries to display it as text. 

Reproducible: Always
Steps to Reproduce:
1. got to http://www.ut2003hq.com/pafiledb2/pafiledb.php?action=file&id=4047
2. click on direct download
3. see what happens

Actual Results:  
the browser opens the file in a new window and tries to display it as text

Expected Results:  
a normal download procedure where it asks me do i want to save the file or open it.

Updated

13 years ago
Assignee: mitchell → english-us
Status: UNCONFIRMED → NEW
Component: Miscellaneous → English US
Ever confirmed: true
Product: mozilla.org → Tech Evangelism
QA Contact: mitchell → english-us
Version: other → unspecified
The site seems to be now owned by a domain grabber
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.