Small print icon on toolbar with drop / pull down are misaligned

RESOLVED DUPLICATE of bug 132891

Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 132891
14 years ago
13 years ago

People

(Reporter: Craig Emery, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When I make the icons on the toolbar small, the print icon is lower than all the
others

Reproducible: Always
Steps to Reproduce:
1. Choose customise for the toolbar
2. Select small icons
Actual Results:  
Print icon misaligned

Expected Results:  
Print icon should be aligned with other buttons
(Reporter)

Comment 1

14 years ago
Created attachment 155796 [details]
screen snapshot

Here you can see that the print button is not aligned with the other buttons

Comment 2

14 years ago
Created attachment 155810 [details]
Misaligned Icons in Thunderbird

Comment 3

14 years ago
Created attachment 155811 [details]
Misaligned Icons in Firefox

Comment 4

14 years ago
Confirming on 0.7+ build 20040810. The problem actually has a wider scope and
this misalignment affects any buttons with a down arrow in Firefox or
Thunderbird. I've attached examples showing the misalignment in 'Get Mail' and
'Print' in Thunderbird and 'Back' and 'Forward' in Firefox.

Step 2 in the steps to reproduce should probably be 'Select small icons with
text'. I've attached two examples.

Comment 5

14 years ago
Still visible in version 0.7+ (20040829) on Win32, changing OS to all, severity
to trivial and status to NEW.
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Component: General → Mail Window Front End
Ever confirmed: true
OS: Linux → All

Comment 6

13 years ago
duping to bug 132891.

This WFM, I cannot reproduce. If you can confirm the problem exists or not with a trunk build, please update bug 132891.

(In reply to comment #4)
> affects any buttons with a down arrow 



*** This bug has been marked as a duplicate of 132891 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Small print icon on toolbar misaligned → Small print icon on toolbar with drop / pull down are misaligned
You need to log in before you can comment on or make changes to this bug.