Reports.cgi is displaying charts for data only upto 04/04/04

RESOLVED INVALID

Status

()

Bugzilla
Reporting/Charting
RESOLVED INVALID
14 years ago
5 years ago

People

(Reporter: usmle, Assigned: gerv)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

I tried to generate a Report using reports.cgi selecting option "Bug Charts" I 
get data only upto 04/04/04. Do you know if 04/04/04 is the maximum range 
possible for reports. I don't think so.

Reproducible: Always
Steps to Reproduce:
1.http://xyz.com/bugzilla/reports.cgi (Bugzilla is 2.16.1 Version)
2.Select Product=Sonata2,Output="Bug Charts"
3.Click "Continue"

Actual Results:  
I see a chart getting generating but values on x axis don't go over 
04/04/04.It just don't generate data betweeen 04/04/04 and now which is 
08/11/04

Expected Results:  
It should have generated data till 08/11/04
(Assignee)

Comment 1

13 years ago
Are you sure you haven't disabled the job which collects the statistics? Look in
the data files in $BUGZILLA_HOME/data/mining . Do they have data up to the
present day, or only until 04/04/04?

Gerv
(Assignee)

Comment 2

13 years ago
Resolving INVALID due to lack of input from reporter.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.