going Back in history with (browser.xul.error_pages.enabled) set to true, skips a page

RESOLVED DUPLICATE of bug 255212

Status

()

RESOLVED DUPLICATE of bug 255212
15 years ago
15 years ago

People

(Reporter: glitch, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.1+

Navigating back in the history after recieving an error page treats last page as
current page and skips a page.

Reproducible: Always
Steps to Reproduce:
1. set: browser.xul.error_pages.enabled = true
2. Cause an error page to generate after browsing from another page.
3. Navigate Back one page in history

Actual Results:  
Skips the page you generated the error from

Expected Results:  
Should go to last page
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 255212 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.