If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla doesn't terminate completely

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: Art Copeland, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

Newest version hangs in xp and requires manual deletion in task manager before
it will start again

Reproducible: Sometimes
Steps to Reproduce:
1.terminate Mozilla 172 by clicking on x in corner
2.try to start again by clicking symbol in tray
3.nothing happens
cntrl+alt+delete to start task manager
select process tab
locate mozilla.exe 3K process
kill this process
select mozilla sysmbol from tray and it now starts



Expected Results:  
terminate when you x it

seems more often with newest version
(Reporter)

Comment 1

13 years ago
Now appears there are two processes to kill the 3K more or less and a 32.5 K and
only after both can I start Mozilla
(Reporter)

Comment 2

13 years ago
same effect now with firefox latest version

Comment 3

13 years ago
Do you have QuickLaunch enabled?

When this happens, have you been running an applet during your session, prior to
closing the Mozilla application? If that's the case, which version of JRE are
you using?
Whiteboard: DUPEME
(Reporter)

Comment 4

13 years ago
Appears to be resolved after reinstalling booth firefox and moz.

Comment 5

13 years ago
Resolving as WORKSFORME then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.