Help -> Promote Firefox menu leads to 404 Page Not Found

VERIFIED DUPLICATE of bug 248982

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 248982
14 years ago
11 years ago

People

(Reporter: geeknik, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040810 Firefox/0.9.1+ (MOOX M3)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040810 Firefox/0.9.1+ (MOOX M3)

When you click on Help -> Promote Firefox in the top menu bar, it leads to
http://www.spreadfirefox.com/promote/ which brings up a 404 Page Not Found error
on the website.

Reproducible: Always
Steps to Reproduce:
1. Click Help.
2. Select Promote Firefox.
3. See error.

Actual Results:  
404 Not Found error on website.

Expected Results:  
Shouldn't be a 404 Not Found.

Comment 1

14 years ago
ala bug 248982 comment 5 ...

*** This bug has been marked as a duplicate of 248982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
*** Bug 257223 has been marked as a duplicate of this bug. ***
This isn't a dupe of bug 248982. So reopening. "Tell your friends" was removed
from help menu. Now we nly have this menu entry. Selecting will still raise in a
404 error page.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
*** Bug 258526 has been marked as a duplicate of this bug. ***

Comment 5

13 years ago
By my understanding, this is the same menu items as 248982, it's the same
destination site. Per Comment #5 of that bug, the content hasn't been pushed yet.

Checkin Comment for the feature:
"Fix 248982: Add 'tell your friends' and 'promote' items under Help menu. The
content itself is not yet live on the site and won't be until PR1."

*** This bug has been marked as a duplicate of 248982 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → DUPLICATE
Wolf, bug 248982 is marked as fixed but the website is not available! We should
change the topic here or we have to reopen the other bug until the website is
online. Currently we don't have a solution here! 

Comment 7

13 years ago
(In reply to comment #6)
> Wolf, bug 248982 is marked as fixed but the website is not available! We should
> change the topic here or we have to reopen the other bug until the website is
> online. Currently we don't have a solution here! 

The solution is: wait until the site content is pushed.
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.