Status

addons.mozilla.org Graveyard
Developer Pages
--
major
RESOLVED DUPLICATE of bug 255258
13 years ago
2 years ago

People

(Reporter: alanjstr, Assigned: wolf)

Tracking

Details

(Reporter)

Description

13 years ago
Yeah, can't add previews.
(Assignee)

Comment 1

13 years ago
Please search before filing bugs.

*** This bug has been marked as a duplicate of 255258 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

13 years ago
Component: Update → Developers
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.