Closed Bug 255330 Opened 16 years ago Closed 16 years ago

Lots of similar elements, those initially on screen are rendered fine. Those off aren't.

Categories

(Core :: Web Painting, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 201897

People

(Reporter: bugzilla, Assigned: roc)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

On my page there are lots of vertical bars (as divs), each with some text which
should cause their width ("auto") to be > 0.

Those on screen are fine, those which were off-screen when the page was
initially rendered aren't visible. Except for one which is....

Reproducible: Always
Steps to Reproduce:
1. go to my url
2. scroll sideways
3. check the source and realise that they should actually be there

Actual Results:  
missing elements
if you remove the overflow: hidden; from the elements in the URL then parts of
the element are shown and other parts arent.

for testing, bar #14 has overflow: visible set directly and is partially visible.
#13 has the link inside removed, which doesn't alter anything.

*** This bug has been marked as a duplicate of 201897 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.