search in Japanese is inconvenient at Find Toobar.

RESOLVED DUPLICATE of bug 259454

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 259454
14 years ago
10 years ago

People

(Reporter: Hiro, Assigned: Blake Ross)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When pushing the "/" key and performing search by Find Toolbar, about English,
it can refer only to typing some.
But search is not started in Japanese.
(All the languages using IME may correspond.)

If the text input column in Find Toolbar is clicked with a mouse and a focus is
moved clearly, search in Japanese will become possible.
This is very inconvenient.


Reproducible: Always
Steps to Reproduce:
1. "/" is typed.
2. IME is turned ON.
3. Japanese is inputted.

Actual Results: 
search in Japanese does not start.

Expected Results:
search in Japanese does start.

Windows XP Pro + SP1
Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.2) Gecko/20040811
Firefox/0.9.1+
The FAYT option is turned OFF.

Comment 1

14 years ago
Is this the same as bug 255334?

Comment 2

14 years ago
Erm, that should be bug 259454

Comment 3

13 years ago
Confirming on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050602 Firefox/1.0+

(In reply to comment #2)
> Erm, that should be bug 259454

Similar but different. Maybe fixed by the fix for bug 259454 though, so let's see.

A better description of this bug is

Steps to Reproduce:
1. type "/"
2. turn on the IME
3. press some keys to input characters for the IME that appears in the edit box
in the find bar

Actual Results: 
Nothing happens.

Expected Results:
The characters to be converted by the IME appear in the edit box.

While

1. type "/"
2. press some keys to input alphabet characters in the edit box in the find bar

this works, using IME doesn't work.
Status: UNCONFIRMED → NEW
Depends on: 259454
Ever confirmed: true
I think that these bugs are same.

*** This bug has been marked as a duplicate of 259454 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 259454
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.