Several layout problems with www.wired.com

VERIFIED DUPLICATE of bug 24120

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 24120
18 years ago
13 years ago

People

(Reporter: Paul S. Kilroy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The navbar on the left is missing, plus a few other glitches in the main page.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 24120 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dupe of bug 24120 "Content not being drawn"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.