password manager dialog text shifts spaces to linefeeds and runs text off dialog

RESOLVED DUPLICATE of bug 255352

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 255352
14 years ago
14 years ago

People

(Reporter: james davis, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Using password manager to remember a login gives the standard dialog with
a checkbox to "Use Password Manager to Remember ...". As soon as you click
that box, the text for the "Use Pasword Manager ..." has its spaces changed to
linefeeds and the text runs off the dailog and the other buttons are not visible
anymore.
(Reporter)

Comment 1

14 years ago
Created attachment 155941 [details]
gif of dialog with text stair stepping down and missing buttons
(Reporter)

Comment 2

14 years ago
Tested on: moz 2004081206

*** This bug has been marked as a duplicate of 255352 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.