Automatic clearing of searchbar

RESOLVED DUPLICATE of bug 253331

Status

()

RESOLVED DUPLICATE of bug 253331
15 years ago
12 years ago

People

(Reporter: christoff_pale, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Hi,
I would like to request a customization feature:
It would be great if the search text in the search bar(main window next
to the url textfield) be automatically cleared after x seconds.
thanks


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
This would be a source of frustration for most people, and could be construed as
dataloss.  It might be useful as an extension to some people, but not a core
feature.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 2

14 years ago
*** Bug 306002 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3
> Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3
> 
> Hi,
> I would like to request a customization feature:
> It would be great if the search text in the search bar(main window next
> to the url textfield) be automatically cleared after x seconds.
> thanks
> 
> 
> Reproducible: Always
> Steps to Reproduce:
> 1.
> 2.
> 3.

Sounds to me like you want to clear the search bar without leaving the home keys
(ie, by reaching for the esc key). I have the same desire :). What you can do to
clear the text quickly is simply to hit ctrl-f again, and the text in the bar
will be highlighted so that when you start typing, the old text will be cleared.
I think you'll agree this is even better than waiting for the text to clear by
itself, because you can hit ctrl-f as soon as you want to change what you're
searching for.
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 253331
You need to log in before you can comment on or make changes to this bug.