bbc.co.uk real player crasher bug

VERIFIED DUPLICATE of bug 235542

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 235542
14 years ago
14 years ago

People

(Reporter: bart decrem, not checking bugmail, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
- go to www.bbc.co.uk/radio1/
- click on LIVE FEED
- an audio player window will appear and appears to contact the audio server,
then hangs, then crashes Firefox.

my setup:
- windows xp
- firefox 0.9.1
- realplayer plugin - live connect version 6.0.1 
- realplayer client - 10.0

Comment 1

14 years ago
jay, can you did the talkback database for this one?  might be crashes with
similar stack on mlb.com according to bart...

Comment 2

14 years ago
oops!  wrong jpatel

Comment 3

14 years ago
There are a lot of crashes at this URL.  Here is one incident:
Incident ID: 538922
Stack Signature	nppl3260.dll + 0x4341 (0x631e4341) 2d32a46d
Email Address	ixpnet@msn.com
Product ID	Firefox10
Build ID	2004070723
Trigger Time	2004-08-11 15:01:05.0
Platform	Win32
Operating System	Windows NT 5.1 build 2600
Module	nppl3260.dll + (00004341)
URL visited	www.bbc.co.uk/radio1
User Comments	
Since Last Crash	193582 sec
Total Uptime	213235 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
nppl3260.dll + 0x4341 (0x631e4341)
nppl3260.dll + 0xb15c (0x631eb15c)
nsPluginHostImpl::InstantiateEmbededPlugin 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/modules/plugin/base/src/nsPluginHostImpl.cpp,
line 3407]
nsObjectFrame::InstantiatePlugin 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsObjectFrame.cpp,
line 1313]
nsObjectFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsObjectFrame.cpp,
line 1157]
nsLineLayout::ReflowFrame 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsLineLayout.cpp,
line 997]
nsBlockFrame::ReflowInlineFrame 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 3733]
nsBlockFrame::DoReflowInlineFrames 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 3431]
nsBlockFrame::DoReflowInlineFramesAuto 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 3332]
nsBlockFrame::ReflowInlineFrames 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 3277]
nsBlockFrame::ReflowLine 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 2412]
nsBlockFrame::ReflowDirtyLines 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 2097]
nsBlockFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 816]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableCellFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableCellFrame.cpp,
line 890]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableRowFrame::IR_TargetIsChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowFrame.cpp,
line 1229]
nsTableRowFrame::IncrementalReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowFrame.cpp,
line 1113]
nsTableRowFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowFrame.cpp,
line 1401]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableRowGroupFrame::IR_TargetIsChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowGroupFrame.cpp,
line 1693]
nsTableRowGroupFrame::IncrementalReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowGroupFrame.cpp,
line 1371]
nsTableRowGroupFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowGroupFrame.cpp,
line 1277]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableFrame::IR_TargetIsChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp,
line 2978]
nsTableFrame::IncrementalReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp,
line 2687]
nsTableFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp,
line 1953]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableOuterFrame::OuterReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1335]
nsTableOuterFrame::IR_InnerTableReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1695]
nsTableOuterFrame::IR_TargetIsInnerTableFrame 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1449]
nsTableOuterFrame::IR_TargetIsChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1431]
nsTableOuterFrame::IncrementalReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1400]
nsTableOuterFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1957]
nsBlockReflowContext::ReflowBlock 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockReflowContext.cpp,
line 547]
nsBlockFrame::ReflowBlockFrame 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 3053]
nsBlockFrame::ReflowLine 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 2316]
nsBlockFrame::ReflowDirtyLines 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 2097]
nsBlockFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 816]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableCellFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableCellFrame.cpp,
line 890]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableRowFrame::IR_TargetIsChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowFrame.cpp,
line 1229]
nsTableRowFrame::IncrementalReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowFrame.cpp,
line 1113]
nsTableRowFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowFrame.cpp,
line 1401]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableRowGroupFrame::IR_TargetIsChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowGroupFrame.cpp,
line 1693]
nsTableRowGroupFrame::IncrementalReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowGroupFrame.cpp,
line 1371]
nsTableRowGroupFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableRowGroupFrame.cpp,
line 1277]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableFrame::IR_TargetIsChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp,
line 2978]
nsTableFrame::IncrementalReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp,
line 2687]
nsTableFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableFrame.cpp,
line 1953]
nsContainerFrame::ReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsContainerFrame.cpp,
line 982]
nsTableOuterFrame::OuterReflowChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1335]
nsTableOuterFrame::IR_InnerTableReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1695]
nsTableOuterFrame::IR_TargetIsInnerTableFrame 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1449]
nsTableOuterFrame::IR_TargetIsChild 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1431]
nsTableOuterFrame::IncrementalReflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1400]
nsTableOuterFrame::Reflow 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/table/src/nsTableOuterFrame.cpp,
line 1957]
nsBlockReflowContext::ReflowBlock 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockReflowContext.cpp,
line 547]
nsBlockFrame::ReflowBlockFrame 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 3053]
nsBlockFrame::ReflowLine 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 2316]
nsBlockFrame::ReflowDirtyLines 
[d:/builds/tinderbox/firefox-0.9.2/WINNT_5.0_Clobber/mozilla/layout/html/base/src/nsBlockFrame.cpp,
line 2097]

Which is a dup of bug 235542... a very common crash with Real Media Player that
we still don't have a solid understanding of.

*** This bug has been marked as a duplicate of 235542 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.