Configureing document fonts crashes M13

VERIFIED FIXED

Status

P3
critical
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: laurent.duperval, Assigned: matt)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CRASH])

(Reporter)

Description

19 years ago
Using the mozilla w/fullcircle, changing the document options to use all fonts 
set by the page (including dynamic fonts) crashes mozilla.

Comment 1

19 years ago
I have seen this too. "Page fonts but ignore dynamic fonts" also crashed.
Assignee: nobody → neeti
Severity: major → critical
Component: Browser-General → libPref
Keywords: crash
QA Contact: nobody → sairuh
Whiteboard: [CRASH]

Comment 2

19 years ago
Changing component to Pref UI
Assignee: neeti → matt
Component: libPref → Pref UI
(Assignee)

Comment 3

19 years ago
This is now fixed.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
*** Bug 25687 has been marked as a duplicate of this bug. ***
*** Bug 25785 has been marked as a duplicate of this bug. ***
hokay, verified as fixed on linux [non-comm] and winNT [comm]: 2000-01-31-08.
(today's mac bits not yet available.)
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.