Closed Bug 255474 Opened 16 years ago Closed 16 years ago

microsoft.com - Sample codes in MSDN are removed all linefeeds

Categories

(Tech Evangelism Graveyard :: English US, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 255117

People

(Reporter: klassphere, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040812 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040812 Firefox/0.9.1+

All sample codes in MSDN in <PRE xml:space="preserve"> show incorrectly without
linefeeds probably because of stylesheets.

Reproducible: Always
Steps to Reproduce:
blocking bug 114158
Blocks: MS
Summary: Sample codes in MSDN are removed all linefeeds → microsoft.com - Sample codes in MSDN are removed all linefeeds
Ist that the same as Bug 255117? Dupe?
(In reply to comment #2)
> Ist that the same as Bug 255117? Dupe?

Seems like one. --> dupe of bug 255117

*** This bug has been marked as a duplicate of 255117 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
No longer blocks: MS
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.