too much space in location bar

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Bozhan Boiadzhiev, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

i don't know but my opinion is that
there is too much space in location bar. It look like addreses in it hang in
nowhere.
and there is too much space from begging of white field of location bar to URL
itself.
if site doesn't have icon there are big unused space or icon for document,
but still with big space around icon and big space to URL.

Reproducible: Always
Steps to Reproduce:
1.start mozill 
2.type URL in location bar
3.

Actual Results:  
too big space from begging of location bar to URL
too big space from bottom and top.

Expected Results:  
spacees in URL maybe must be flexible.
So writing url to start from beginnig.
Space from top to URL to be smallest and from bottom to URL too.

Comment 1

13 years ago
Is your bug report about Mozilla (Mozilla Suite: Navigator) or Mozilla Firefox?
Please change the Product to Firefox if it is for the latter.
(Reporter)

Comment 2

13 years ago
i think that both have same problem, i report it from firefox because I use it
most. But i use mozilla too.

Comment 3

13 years ago
Can you please attach a screenshot of Mozilla's urlbar, displaying the problem
(Reporter)

Comment 4

13 years ago
Created attachment 156050 [details]
This is attachment of tree used by me browsers

First is IE
second Firfox
Mozilla Classic
Mozilla Modern
As you see ie have small space from icon to URL and small spaces from bottom
and tom to string of url. 
I have one more theme for firefox and for mozilla but defaults show the same.
(Reporter)

Comment 5

13 years ago
last...
sorry for spam ..
this is not a problem this is a uglyness!!!

Comment 6

13 years ago
By how many pixels is Mozilla giving too much space? 2px? 4px? And by how many
pixels is Mozilla giving too much space between the url icon and the url?

What if you increase [or want to] the font-size in use in the location bar to
improve readability? I believe you can increase it up to 16px.

In your userChrome.css file, say:

#urlbar {
font-size: 14px !important;
font-family: Verdana !important;
}

Comment 7

13 years ago
try changing in moz prefs appearance from pictures only to text only

Comment 8

13 years ago
counting pixels, the MSIE urlbar has 5 pixels of white space above the "b" in
about:blank, and 4 below, before the frame of the urlbar begins.
Mozilla modern theme has exactly the same.

I suggest resolving this "bug" as invalid.
(Reporter)

Comment 9

13 years ago
i have plan to report this like bug since 2000 but i hope that many people
thinks like me and someone else will report this.
Now as i understand maybe only I think like this. 
Whatever maybe my i have different view of that how this must looks.

Comparing count of pixels of ie and mozilla don't count because they interpreted
them differently i think.
And as far as i can see space between icon and text in mozilla is enought to put
one symbol there but not in ie. I have made experiment with this and i am right.
Marking invalid whon't make mozilla better:)
(Reporter)

Comment 10

13 years ago
Created attachment 156096 [details]
ie and mozilla address bas

it look like i am right.
address bar with select field .

Comment 11

13 years ago
Created attachment 156106 [details]
screenshot - Moz & IE6 compared

I really don't understand what you are complaining about. The urlbar content
text is the same size on both, and the height of the urlbar text container
seems identical as well. Certainly the Moz viewport can be made larger than IE
due to Moz's shorter combined menu and toolbar box height.
(Reporter)

Comment 12

13 years ago
(In reply to comment #11)

i am starting to think: why i really complain about ti .. maybe everybody likes
it like this.
if most of the people can't see what i am talking about whatever mark this bug
as invalid. Who cares!:)

Comment 13

13 years ago
(In reply to comment #9)

> Comparing count of pixels of ie and mozilla don't count because they
interpreted > them differently i think.
Well, pixels are units of screen resolution.

> And as far as i can see space between icon and text in mozilla is enought to put
> one symbol there but not in ie. 

20 lowercase "ij" (or "il") characters side by side will take less space than 20
uppercase "XZ" side by side. So number of characters can be tricky. Sans-serif
characters use less space than serif characters.

> I have made experiment with this and i am right.
> Marking invalid whon't make mozilla better:)

Did you try to modify the font-size of the font used in the location bar?
Apparently, you can in Mozilla with the instruction I gave you in comment #6;
personally, I have not tried that.

I agree with Felix and RKAa comments.

Resolving as INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 14

13 years ago
:) ask everyone to change userChrome.css :)
where to change C++ code :))))))
i can't understand idea of this funny answers :)
whatever.
it's not about increasing font size , it's about decreasing space
(Reporter)

Comment 15

13 years ago
Created attachment 156413 [details]
last

it can't be so hard to explain somethin so simple!!!!
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.