message untagged as spam should go into Inbox and through filter

RESOLVED DUPLICATE of bug 208197

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 208197
14 years ago
12 years ago

People

(Reporter: Florian Effenberger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Opera/7.60 (Windows NT 5.1; U)  [de] (IBM EVV/3.0/EAK01AG9/LE)
Build Identifier: 0.7.3

A message untagged as spam should go into Inbox and through filter.

Reproducible: Always
Steps to Reproduce:
1. A message has been erroneously tagged as spam by TB.
2. I untag it.

Actual Results:  
It remains in the spam folder.

Expected Results:  
It should go into the Inbox and through the normal filters, as if it was not 
tagged as spam initially.

Comment 1

12 years ago
I believe this is a duplicate of Bug 208197 (See also Bug 220760, Bug 227327, Bug 232012, Bug 233537, Bug 233663, Bug 250994 and Bug 265575 which were marked as duplicates of Bug 208197).

Reporter (Florian Effenberger): Please read Bug 208197 and mark this bug as a duplicate of Bug 208197 if you agree that it is a duplicate.
(Reporter)

Comment 2

12 years ago
Yes, you are right!

*** This bug has been marked as a duplicate of 208197 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.