Closed Bug 255543 Opened 15 years ago Closed 14 years ago

create context menu for search toolbar/menu items

Categories

(Firefox :: Search, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 232272

People

(Reporter: justincwatt, Assigned: p_ch)

Details

right-clicking on an item (search engine plugin) in the search menu reveals no
context menu. suggested options:

Open Site (open searchForm URL in active window)
Update (force plugin update, provide some feedback of success or no update
available)
Rename (rename plugin)
Delete (remove plugin)
------
Sort list (sort list alphabetically)
And this is now more necessary since there are some default search engines that
may be useless for some users like myself.

At least UI for deleting should be provided.
Dupe of bug 232272. Whether it will be a context menu or something in the
Options, isn't decided yet.

*** This bug has been marked as a duplicate of 232272 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.