Preferences Panel: 4 problems

VERIFIED DUPLICATE of bug 25556

Status

SeaMonkey
Preferences
P3
critical
VERIFIED DUPLICATE of bug 25556
19 years ago
14 years ago

People

(Reporter: moughamian, Assigned: matt)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
1. For any of the topics listed in the Prefs Menu, it takes two to three seconds just for each set of topic options to load (once clicked).
2. The Font Preferences have a major rendering bug of some kind. First, each of the drop-down menus pops in, one by one, at about 15 
pixels wide. Then once they're all in place, they resize (one by one) to their indtended length. Then, when I select one of them, the 
menu itself sometimes will move, displacing the other menus below. This last part is not always repeatable, but the first 
observations are. Tried a re-install of M13, did not help.
3. After changing several prefernce options in various topic areas, the OK button would not work. That is, I could not close the 
Preferences dialog without hitting Cancel - and therefore without losing all of my changes.
4. There should be full e-mail account management from this area - and when in Composer, it should take you to said account 
management area instead of a separate one (which I've posted another bug for: there is no password field).

You guys gotta fix stuff like this by beta or people won't even be willing to try it. I've been one of  Mozilla's biggest evangelists in 
various Apple forums, and I'm going to end up eating crow for recommending M13. Your description says "stable enough for 
everyday use" - I don't think that's true yet given how buggy the preference panels are implemented. This is a very basic thing we're 
talking about he

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 25556 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified. Exact dup.
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.