Message pane does not remain collapsed

VERIFIED DUPLICATE of bug 77447

Status

VERIFIED DUPLICATE of bug 77447
14 years ago
14 years ago

People

(Reporter: chrisc, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

After the message pane is collapsed, certain actions will cause the pane to
expand, potentially causing selected messages to be marked as read, even though
they may not have not been.



Reproducible: Always
Steps to Reproduce:
1. Collapse message pane
2. Close Mozilla
3. Restart Mozilla

And/Or

1. Collapse message pane
2. Click on a main branch in the account/folder list pane
3. Click on the Inbox (or other folder) in the account/folder list pane

Actual Results:  
Message pane is expanded, but the splitter bar will be in the wrong state.  
The program thinks the pane is collapsed, but it is not.  The expand/collapse
button will have to be clicked twice to collapse the pane again (once to
"expand" the already expanded pane, and once to collapse it).


Expected Results:  
When the message pain is collapsed, it should remain collapsed, even after
restarting the program or selecting accounts/folders.  I'd consider the severity
as "minor", but too many unread messages have been marked as read accidentially,
so I'm going with a "normal" severity (ooooh, your in trouble now ;-) ).

Comment 1

14 years ago
If you are using the "alt" 3-pane layout (message pane extends across the entire 
bottom of the window, below the folder pane and thread pane) then this is the 
problem described in bug 77447; please mark this bug a dupe if it is, or supply 
more information if not.

I guess it's unlikely to be fixed, but Thunderbird does not exhibit the problem.
(Reporter)

Comment 2

14 years ago
I think you are correct.  The problem does seem similar enough to 77447 to be
considered a duplicate.

*** This bug has been marked as a duplicate of 77447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.