kabelfoon.nl - navigational menu doesn't render well when using links

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Dutch
P5
normal
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: zazell kroeske, Unassigned)

Tracking

Details

(Whiteboard: [havefix], URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040808 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040808 Firefox/0.9.3

in the navigational menu, when clicking the headers, the changing menu doesn't
render well. (other browsers, such as opera, konqueror etc render it well).

Reproducible: Always
Steps to Reproduce:
1. go to http://home.kabelfoon.nl/~avrar/new/
2. use the left menu (the bold menu entries)
3. see what happens.

Actual Results:  
the text gets placed all across the table (unreadable)

Expected Results:  
the menu should change (cascade) and should be readable

Comment 1

14 years ago
The problem is that you are setting display:block on the TR and TD elements at
line 12 in http://home.kabelfoon.nl/~avrar/new/menu.html

If you change
id.style.display = "block";
to 
id.style.display = "";

Then it should work in Mozilla too.

(See also http://www.w3.org/TR/CSS21/tables.html#q2)


-> TE
Assignee: general → dutch
Status: UNCONFIRMED → NEW
Component: Browser-General → Dutch
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → dutch
Summary: navigational menu doesn't render well when using links → kabelfoon.nl - navigational menu doesn't render well when using links
Whiteboard: [havefix]
Version: Trunk → unspecified

Comment 2

14 years ago
setting p=p5. Low impact site.

I looked for contact info on the site, but none can be found. The "e-mail" link
also leads to nothing.

Looks like a pretty stale entry on the web? 
Priority: -- → P5
this site does not exist anymore

Comment 4

13 years ago
It does, look at it in IE, and at the page source.

It just doesn’t show anything *at all* in Firefox.


~Grauw

Comment 5

13 years ago
The URL http://home.kabelfoon.nl/~avrar/new/ is 404

The URL http://home.kabelfoon.nl/~avrar/ gives me (view source):

<html>
<head>
<title>Hattrick Radio Nederland</title>
<SCRIPT LANGAUGE="javascript">
function redir() {
  document.location.href('http://www.ht-radio.nl');
}
</script>
</head>
<body onLoad="redir()">
</body>
</html>


and the URL http://www.ht-radio.nl gives me a directory listing.


-> WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 6

13 years ago
Ah, I see.

Maybe a new bug for http://www.kabelfoon.nl/ ?


~Grauw

Comment 7

13 years ago
(In reply to comment #6)
> Ah, I see.
> 
> Maybe a new bug for http://www.kabelfoon.nl/ ?


That one seems to work for me. Or am i missing something?

Comment 8

13 years ago
http://www.kabelfoon.nl/ just forwards to http://www.caiway.nl/ so file
a bug on that URL if you see any problem there (I don't).
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.