Expanding Tree Does Not Scroll Folder View

RESOLVED DUPLICATE of bug 120771

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 120771
14 years ago
13 years ago

People

(Reporter: Jerry Baker, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
20040814 trunk

Expanding a long tree does not scroll the folder view. To see this, position a
folder that contains sub-folders at the very bottom of the folder-view pane. Now
expand the tree. It should scroll so that the newly displayed folders are in
view (ala Windows Explorer), but it doesn't.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 120771 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.