Cannot type spaces in html compose

RESOLVED DUPLICATE of bug 255236

Status

RESOLVED DUPLICATE of bug 255236
15 years ago
11 years ago

People

(Reporter: jamesrome, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When replying to an e-mail if html compose is on, if I type above the old
message content, when I enter a space, it moves the text you are replying to
down a line, and no space appears in what you are typing!

Build 2004081208 on XP Pro
Once again, please only use the latest build to file bugs.

This was fixed days ago.

*** This bug has been marked as a duplicate of 255236 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Well, I was not inserting spaces in list items, and so did not see the other bug
when I searched. And, every time I change to a new build, it kills my enigmime,
so I try to avoid this. Three days old is not a very old build.
(Reporter)

Comment 3

15 years ago
In fact, the latest win32 build is for some reason from 8/13
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.