Preferences, appearance, themes doen not allow uninstall of Toy Factory 1.5b+ or LCARStrek

RESOLVED DUPLICATE of bug 153106

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 153106
14 years ago
14 years ago

People

(Reporter: Dusty Rhoades, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

After downloading several themes and viewing them I uninstalled 3 and found that:
Toy Factory 1.5b+ allows "uninstall" selection, but will not uninstall the
component and
LCARStrek will not permit an uninstall because the "uninstall button" is greyed out.

Reproducible: Always
Steps to Reproduce:
1. Open prefs
2. Select Appearance
3. Select Themes
4. Choose theme for either Toy Factory or LCARStrek
5. Click uninstall
Actual Results:  
After clicking uninstall for Toy Factory selection reset to top of list

No action occurs with LCARStrek

Expected Results:  
Either component should have disappeared from the list of themes

I also downloaded and installed Mozilla 1.7.2 which has a nuimber of problems
seperate from Mozilla 1.5. I have tried to use Mozilla 1.7.2 to report the bugs
I have found with it, but cannot get the browser to allow me to post to the
bugzilla cgi script windows.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 153106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.