nature.com - cannot access Nature articles or abstracts

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: max, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

Will not access website
http://www.nature.com/ni/
 or will not open files DynaPage.taf files such as (example)
http://www.nature.com/cgi-taf/dynapage.taf?file=/nature/journal/v430/n7001/index.html

Reproducible: Always
Steps to Reproduce:
1.go to www.nature.com
2.
3.

Actual Results:  
windows pop up with request on how to open the file

Expected Results:  
automatically open window

Updated

14 years ago
Component: Accessibility → English US
Product: Firefox → Tech Evangelism

Updated

14 years ago
Assignee: aaronleventhal → english-us
QA Contact: bugzilla → english-us

Comment 1

14 years ago
Conforming summary to item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: cannot access Nature articles or abstracts → nature.com - cannot access Nature articles or abstracts

Comment 2

14 years ago
Those URLs work for me sometimes.  In particular they're all working for me now,
but they weren't 10 minutes ago!  I did wonder whether this is cookie related,
but I've tried clearing my cookies, denying them, accepting them, and various
combinations and the pages now always load for me.

On the occasions when the pages didn't load and were offered for download
instead the reported content type was something like:

  text/htmlContent-Length: 12871

Using the Live HTTP Headers extension I also spotted other places where a
line-break seemed to be missing between two response headers -- but
unfortunately I haven't been able to distinguish what a user can do to provoke this.

Smylers

Comment 3

12 years ago
Works for Me

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Comment 4

10 years ago
I don't see any weirdness in the headers, and the page works fine in both Camino trunk and Firefox 2. INVALID because it seems like this was a server problem, not a TE bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.