Sound driver causes "Access denied" error while running

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: mi-mal, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla 1.6 PL, Mozilla 1.7, Mozilla 1.7.2 PL

It seems, there is some kind of conflickt between Mozilla and sound driver. I 
have C-Media AC97 sound card (on-board). At the beginning it was not 
configured (no driver) and everything was ok. Then I installed sound driver 
and Mozilla stoped to run saying: "unable to access device, path or file and 
maybe you don't have appriopriate permissions." I use administrator account. 
After some uninstalls and reinstalls of Mozilla and sound software I made 
Mozilla run. I don't know, how I did it. :-( Unfortunately, after upgrading to 
Mozilla 1.7.2 I got the same problem.

Reproducible: Always
Steps to Reproduce:
1. Install C-Media AC97 driver
2. Install Mozilla
3. At the end of installation process this error occurs (Mozilla is 
automatically run)

Actual Results:  
I got Windows alert saying that "Windows is unable to access device, path or 
file and maybe You don't have appriopriate permissions" (this is my 
translation)

Expected Results:  
Run without errors! :-)

I tired to run Mozilla using command line. I got: "Access denied"
(Reporter)

Comment 1

14 years ago
Sorry, that was my and Kerio Personal Firewall fault. It changed system 
security setting for Mozilla, so run attempts were blocked.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 2

14 years ago
Not a bug in Mozilla.

->WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.