Address Input Not Focused After Opening Compose Window

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Jerry Baker, Assigned: Scott MacGregor)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
20040816 trunk

Open a message composition and start typing.

RESULT:
Nothing happens because the focus is not placed in the address field. This has
regressed in the last two days.

Comment 1

13 years ago
I assume you're not seeing this with 1.0.x or current trunk builds any more.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

13 years ago
That would be correct. WFM.
You need to log in before you can comment on or make changes to this bug.