Composer adds <br> when I set one line of body text to <p>

RESOLVED DUPLICATE of bug 205946

Status

RESOLVED DUPLICATE of bug 205946
14 years ago
13 years ago

People

(Reporter: boofy_bloke, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUP of bug 205946 or bug 240933)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040816
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040816

Using the following line of plain text:
122 minutes (2:02 hours)

I set it as a paragraph in normal view:
(ALT+O+P+P)

and get this:
<p>122 minutes (2:02 hours)<br>
</p>

but it doesn't happen with other single lines of body text.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
<p>122 minutes (2:02 hours)<br>
</p>

Expected Results:  
<p>122 minutes (2:02 hours)</p>

Updated

14 years ago
Whiteboard: DUP of bug 205946 or bug 240933
(Reporter)

Comment 1

14 years ago
Hey DU

Here are my settings:

Reformat HTML source
(No maintaining of table layout)
(No CSS)
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
Still going on. Maybe related to the <br> that gets set in table cells (bug 253185)?

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 205946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.