Firefox icon in dock disappears and re-appears. Programme can neither be launched, nor force quit.

RESOLVED DUPLICATE of bug 246789

Status

()

--
critical
RESOLVED DUPLICATE of bug 246789
15 years ago
15 years ago

People

(Reporter: pef2, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Firefox 0.9.3-mac

Downloaded Firefox 0.9.3-mac onto my eMac on which I'm running OS 10.3.5. When I
tried to open Firefox the icon kept on disappearing and then re-appearing in a
regular cycle of about a second. I couldn't drag it off the dock, or to the
trash or force it to quit. I also couldn't restart my Mac and had to physically
unplug the power cable. I treid this three times with the same results. At one
point having tried to open firefox twice, I had two bouning firefox icons in my
dock.

Reproducible: Always
Steps to Reproduce:
1.Download firefox into Max OS 10.3.5 
2.Double click on Firefox in the finder window to open
3.

Actual Results:  
Disappearing/re-appearing icon, unable to open or close programme

Expected Results:  
Firefox should have opened

Comment 1

15 years ago
duplicate 246789?

Comment 2

15 years ago
Reporter, do you have an older version of Firefox in the trash can ? If you do,
you'll have to empty the trashcan first, otherwise you keep executing the old one.
(In reply to comment #1)
> duplicate 246789?

Yes.

*** This bug has been marked as a duplicate of 246789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.