typo in browser/locales/Makefile.in

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
2 months ago

People

(Reporter: wolfiR, Assigned: bryner)

Tracking

({fixed-aviary1.0})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040817

there is a missing slash in browser/locale/Makefile.in which cause a build error 
with current Aviary_1_0_*_branch

Reproducible: Always
Steps to Reproduce:
.
(Reporter)

Comment 1

15 years ago
Created attachment 156335 [details] [diff] [review]
add missing slash
(Reporter)

Updated

15 years ago
Attachment #156335 - Flags: review?
(Reporter)

Comment 2

15 years ago
OK, it's no build error but an install error ;-)

Comment 3

15 years ago
Comment on attachment 156335 [details] [diff] [review]
add missing slash

FYI, you should request review from someone in particular.  Asking bsmedberg
b/c he's done most of this localization stuff.
Attachment #156335 - Flags: review? → review?(bsmedberg)

Comment 4

15 years ago
I don't know much about Makefiles, but looking at the
mozilla/browser/locales/Makefile.in it does seem like line 86 is inconsistent.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 5

15 years ago
Ryan, you're right that a particular reviewer should be set. 
The problem is, that I simply don't know whom to ask :-(

Updated

15 years ago
Attachment #156335 - Flags: review?(bsmedberg)
Attachment #156335 - Flags: review+
Attachment #156335 - Flags: approval-aviary+

Updated

15 years ago
Summary: typo in browser/locale/Makefile.in → typo in browser/locales/Makefile.in
(Reporter)

Comment 6

15 years ago
found another bug in the same Makefile.
searchplugin installation doesn't work
(Reporter)

Comment 7

15 years ago
Created attachment 156406 [details] [diff] [review]
same patch with another bugfix

this patch contains the first bugfix and the new for searchplugin installation
(Reporter)

Updated

15 years ago
Attachment #156406 - Flags: review?(bsmedberg)
Attachment #156406 - Flags: approval-aviary?

Comment 8

15 years ago
Fixed on the branch
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Keywords: fixed-aviary1.0
Resolution: --- → FIXED
*** Bug 255775 has been marked as a duplicate of this bug. ***
Comment on attachment 156406 [details] [diff] [review]
same patch with another bugfix

please don't request approval until you have a fully reviewed patch. thanks.
Attachment #156406 - Flags: approval-aviary?

Updated

15 years ago
Attachment #156406 - Flags: review?(bsmedberg)
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.