Maximum menu length is not adjusted when desktop resolution changes, requiring browser restart (Bookmarks menu)

RESOLVED DUPLICATE of bug 62395

Status

()

--
minor
RESOLVED DUPLICATE of bug 62395
14 years ago
12 years ago

People

(Reporter: mmortal03, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040816 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040816 Firefox/0.9.1+

If the user alters the desktop resolution while Firefox is open, the maximum
length of the Bookmarks menu does not change accordingly.  This creates a
problem if the Bookmarks menu is full and the user lowers the desktop
resolution, because the menu becomes unbrowsable (it overlaps the taskbar and
continues off the bottom of the screen).  This bug can also be annoying, but is
much more salvageable, when the user raises the desktop resolution, as the
Bookmarks menu displays unnecessarily shortened.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
Does it do this even when you minimize FF before the resolution switch?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Does it do this even when you minimize FF before the resolution switch?

Yes.

Updated

14 years ago
Blocks: 269950

Comment 3

14 years ago
Reproduced
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050606
Firefox/1.0+

Updated

13 years ago
Assignee: firefox → nobody
QA Contact: bugzilla → menus

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 62395
You need to log in before you can comment on or make changes to this bug.