Unneccessary Frame Scrollbars

VERIFIED DUPLICATE of bug 14827

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 14827
19 years ago
19 years ago

People

(Reporter: Adhitya Chittur, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Win32 M13 FullCircle Build.

One this page, the vertical frame scrollbars appear towards the inside of the 
frame, causing a horizontal scrollbar to appear which only moves about 10 
pixels.  If the vertical scrollbar were to appear on the outside of the frame, 
there would be no need for the horizontal scrollbar.  This bug is apparent in 
other framed pages with precise pixel layouts, but this is the most dramatic 
incidence I have found so far.

Comment 1

19 years ago
Eric, I see lots of pages with framesets and IFRAMEs that have scrollbars where 
they should not
Assignee: troy → pollmann
(Assignee)

Comment 2

19 years ago
This is already reported as bug 14827.  Thanks!

*** This bug has been marked as a duplicate of 14827 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified DUplicate of 14827 - [DOGFOOD] FRAME and IFRAME attribute scrolling=no 
is ignored
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.