Does not start up properly. Coughs when loading bookmarks. See screenshot appended.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Christian Völker, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-DE; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2004-08-17-09-trunk/Firefox-mac.dmg.gz

On the Mac, this nightly built starts up to the point where the "Firefox" Menu
is shown and a window is drawn showing the address bar and the web Toolbar
Extension I have installed. Ah, an beat me, I have the german pack installed. In
the lower part of the window there is a debug area drawn in red letters with a
rather complex line of code indicating an &-sign as the point of problem. Then
startup stops but it does not crash completely, just rests in the status. I was
not able to copy it here and writing it down was either tiresome and error
prone, so I made a screenshot. I hope I can upload it further below.

Reproducible: Always
Steps to Reproduce:
Doubleclick the icon of the app. The old version is still in the smae folder but
was renamed before copying the new version there. Nothing else was changed in
the environment. This environment is not completely standard. As far as I can
see. my extensions are the german language pack and the Web Toolbar.
Actual Results:  
I have described that in detail already.

Expected Results:  
Just start up normally and show all additional Menues such as "File" "Edit"
"View" "Go To" "Bookmarks" "Extras" "Window" and "Help". Show a complete usual
browser window including titlebar, address bar, Bookmark bar (this one was
missing) and web Toolbar. Dont show the debug area at the bottom of the window.
(Reporter)

Comment 1

14 years ago
Created attachment 156441 [details]
Screenshot of Startup hanging (Nightly August 17th on Mac)
can't reproduce on latest builds (mac trunk is broken now, but that's another
bug...), please reopen if you do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.