Closed Bug 256011 Opened 18 years ago Closed 18 years ago

"Locate Link Browser " appears whenever I follow a link

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 246078

People

(Reporter: jsmisc, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Whenever I follow a link, a window called Locate Link Browser appears and shows
My Documents. This is a nuisance and I don't know what it is for.
Hoping you can help to stop this from happening.
Thanks.
John Strain
jsmisc@blueyonder.co.uk

Reproducible: Always
Steps to Reproduce:
1. Click on Link
2.
3.

Actual Results:  
Window opened titled Locate Link Browser. This hides behind the opened page

Expected Results:  
simply gone to the link website
dupe of bug 246078
see bug 252615 for an explanation, bug 246078 for workarounds

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.