deleting profile in profile manager causes crash

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
14 years ago
5 years ago

People

(Reporter: rod.fleischer+bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: version 0.7.3 (20040803)

when attempting to delete a profile, i select the profile, say either to delete
or not delete files (doesn't matter which) and the profile manager crashes.


Reproducible: Always
Steps to Reproduce:
1. thunderbird.exe -p
2. select profile, delete profile, [dont] delete files
3.

Actual Results:  
The profile manager crashed.

Expected Results:  
Removed the profile in question without crashing.
(Assignee)

Comment 1

14 years ago
fixed on the 0.8 bits
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Whiteboard: DUPEME
*** Bug 256037 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
[Following up the status whiteboard DUPME entry]
This bug is a duplicate of Bug 245053.

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.